
FINAL v1 
Created Tuesday, November 9, 2010 

 - 1 - 

QPS 8 - bekannt gewordene und behobene Probleme 

Bekannt gewordene Probleme mit QuarkXPress 8.5.1 

Es folgt eine Liste der in QuarkXPress® 8.5.1 bekannten Probleme. 

 Die in der QuarkXPress 8.5.1 ReadMe-Datei beschriebene Funktion “Speicherort für Vorgaben 
konfigurierbar” funktioniert nur unter Windows. (81144)  

 (Nur Mac OS 10.6.5) Duplexdruck funktioniert auf einigen Druckermodellen nicht. Dieses Problem 
wurde in Mac OS 10.6.6 behoben. (64830) 

 (Nur Windows) Wenn Sie aus Photoshop ein großes Bild (größer als 6” x 9”, mit 72dpi oder mehr) 
im Graustufenmodus als EPS-Datei mit einer 8-bit TIFF-Vorschau sichern und das Bild dann in 
QuarkXPress importieren, wird QuarkXPress unter Umständen unerwartet beendet. (64027) 

  (Nur Windows) Auf einigen Computern wird QuarkXPress unerwartet während des Startvorgangs 
beendet, wenn bestimmte Windows PPD-Standarddateien (PostScript® Printer Description) 
installiert sind und ein HP Drucker der Serie 8100 als Standard-Ausgabegerät ausgewählt ist. 
(26879) 

 (Nur Windows) QuarkXPress wird unerwartet beendet, während eine Seite im EPS-Format gesichert 
wird, wenn diese Seite ein importiertes BMP-Bild enthält. (52005) 

 Wenn Sie zwei oder mehr ostasiatische Schriften in einem Layout verwenden, das Layout als PDF 
ohne eingebettete Schriften exportieren und dann versuchen, die entstandene PDF in einen 
Rahmen zu importieren, schlägt der Import fehl. (54317) 

 Wenn Sie ein Layout erstellen, das am Ende einer Zeile einen bedingten Trennstrich und am Ende 
der nächsten Zeile einen automatischen Trennstrich enthält, das Layout dann im PDF-Format 
exportieren, das PDF in Acrobat Pro öffnen und Dokument > Dateigröße verringern wählen, wird 
im PDF mit der verringerten Größe vor dem bedingten Trennstrich ein Leerzeichen eingefügt. 
(57387) 

 In the Job Jackets® Manager dialog box, if you drag a grid style or a mojigumi set onto a Job 
Jackets structure, Job Ticket, or project that already has a grid style or mojigumi set with the same 
name, no alert is displayed and the existing grid style or mojigumi set is overwritten. (31567) 

 Wenn Sie ein Projekt öffnen, das zuletzt in einer früheren Version von QuarkXPress gesichert 
wurde und dieses Projekt eine verknüpfte oder eingebettete Job Jackets Struktur mit Ressourcen 
für Gruppen geschützter Zeichen, Rasterstil-, Mojigumi- oder Musterseitenraster-Ressourcen 
verwendet, wird QuarkXPress möglicherweise unerwartet beendet oder die Verknüpfung zur Job 
Jackets Datei geht verloren. (34048, 34047, 31230) 

 (Mac OS 10.6.2 only) If you launch QuarkXPress with the Font Previews preference on 
(QuarkXPress/Edit > Preferences > Fonts > Font Previews > Show in Font Menu), create a 
document using PostScript Type 1 fonts, and then open an existing document created on a version 
of Mac OS X prior to 10.6, Type 1 fonts used in the existing document may reflow. 

Workaround: Turn off the Font Previews preference, then quit and relaunch QuarkXPress. 

 (Windows 7 only) If you create a project on Windows Vista®, import an Adobe Illustrator file from a 
shared network location, open the file on Windows 7, update the Illustrator file’s status in picture 
usage (Utilities > Usage > Pictures pane), and then either output the layout or close and reopen 
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the project, the Illustrator file shows a Status of Wrong Type. (Note that the file can be output 
without a problem.) (9434) 

 (Windows 7 only) If you export an Interactive layout that contains a Video object using the Windows 
Projector export type, the resulting file and folder erroneously include “.swf” in their names. (7069) 

 (Mac OS X 10.6 only) If you try to display the Help for QuarkXPress, the error message 
"HVURLHandlerErrorDomain error 1002" displays. 

Workaround: Download an updated copy of the Help file from the Quark Web site. You can 
download an updated Help file here. 

 If you import a vector EPS file in which the upper-left corner is 100% transparent, and then export 
the layout in PDF format with OPI turned on, a small, vertically-flipped copy of the EPS image may 
display in the upper-left corner of the picture in the resulting PDF. Note that if you process the layout 
with an OPI server, this problem will not be visible in the final output. (19906) 
 
Workaround: Turn of OPI before exporting the PDF. 

 If you place an anchored box in a text box that either has a vertical story direction or is rotated, the 
anchored box displays incorrectly when printed to a non-PostScript printer. (19534) 

 (Mac OS 10.6 only) Due to a change in Apple's APIs, text that uses Type 1 fonts may display 
increased vertical spacing when you open a project in Snow Leopard. 

 (Mac OS 10.6 only) In an Interactive layout, if you create a Video object and choose a local (not 
external) movie file, then export the layout as an SWF file, the video displays incorrectly in the SWF 
file. (12450) 

  (Mac OS 10.6 only) You cannot print a layout that includes an imported raster EPS file to an HP 
Color LaserJet 5500 PS. (11549) 

 If you import a PDF with native transparency and then print the layout, problems such as lost 
overprints or incorrect flattening may occur. Although such imported PDFs will print correctly in 
many cases, Quark® recommends that you do not import them in QuarkXPress. If you need to 
import an image of a QuarkXPress layout, export that layout in flattened EPS or PDF format. (7835) 

  (East Asian and Plus editions only) If you scale a facing-page layout with a vertical story direction 
using Scale XTensions® software (formerly available separately as ALAP XPert Scale XTensions 
software), the story direction changes to horizontal and the first page may switch from left-facing to 
right-facing. (10384) 

  (Mac OS only) If FileVault is turned on (System Preferences application > Security > FileVault 
tab), previews for imported Adobe® Illustrator® and PDF files do not always update correctly when 
the files change. (3535) 

  (Windows® only)  If you print from QuarkXPress to one of several HP printers, not all of the printer’s 
features are available. (8976) 

Workaround: Change the name of the QuarkXPress executable from “QuarkXPress.exe” to 
“QuarkXPress 8.exe.” 

 If you create a table with Auto Fit turned on for rows and columns, enter content into that table until 
it expands, and then scale the table up with Scale XTensions software (Window > Scale), the table 
scales incorrectly. (3606) 

 (Mac OS only) You cannot copy a picture using AppleScript®. (9529) 

http://support.quark.com/documentation/QuarkXPress/8.html
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 In an Interactive layout, if you create a Video object and choose a local (not external) .mov file with a 
non-ASCII character in its name, the message “The path is not supported by QuickTime®” displays.  
(3646) 

Workaround: Either convert the file path to ASCII-only characters or reference the movie externally. 

 If you create a layout with an imported PDF with native transparency, then output the layout with a 
too-high flattening resolution, QuarkXPress incorrectly displays the following message: “The PDF file 
"[name]” is damaged and will not be output at low resolution.” (The definition of “too-high” depends 
on the content of the layout.) (5366) 

Workaround: Either flatten the PDF before you import it, or reduce the Flattening Resolution value 
for Transparent Objects in Imported PDF & AI Files (output options > Transparency pane). 

 If you import a TIFF or SCT picture, change the picture’s opacity or apply an alpha mask to it, and 
then export the layout as a PDF file with native transparency with the OPI Active option checked 
(File > Export > Layout as PDF > Options > OPI > OPI Active), the picture is corrupted in the 
resulting PDF file. Regular OPI output is not affected.(11863) 

 You may experience incorrect output if you import a duotone EPS file, export the layout in PDF 
format, import the resulting PDF, and then print to PostScript or export a PDF, particularly if you are 
using native transparency. (5062, 5838) 

 If you try to export a PDF of a layout with an extremely large number of imported EPS files, 
QuarkXPress may not be able to complete the export. (7941) 

Workarounds: Export the layout page by page, or export the layout as a PostScript file and then 
distill it in Acrobat. 

 If you export a layout containing an imported 1-bit image and specify a Downsample to value for 
Monochrome Images (File > Export > Layout as PDF > Options > Compression), the image is 
instead downsampled using the Downsample to value specified for Grayscale Images. (10717) 

 If you use Adobe Illustrator to create a PDF or Illustrator file containing rounded letters (such as C or 
G) in front of a colored object with an opacity less than 100%, import the PDF in QuarkXPress, and 
then output the layout, some of the letters may be clipped across the top. (3634) 

Workaround: Flatten the file in Illustrator before importing it. 

Behobene Probleme: QuarkXPress 8.5.1 

Es folgt eine Liste der in QuarkXPress 8.5.1 behobenen Probleme. Beachten Sie, dass es sich nicht um 
eine vollständige Liste der Fehlerbehebungen in dieser Version handelt. 

 BEHOBEN: Wenn Sie versuchen, eine vertikal ausgerichtete Graustufen-EPS-Datei zu importieren, 
die in Photoshop mit einer 8-bit TIFF Vorschau gesichert wurde, wird QuarkXPress unerwartet 
beendet. (62047) 

 BEHOBEN: In einigen Projekten mit Objektstilen erscheint zufällig eine “Out of Memory -108” 
(Speicherfehler) Warnmeldung. (70936) 

 BEHOBEN: Wenn Sie auf einer Plattform eine Job Jackets Datei erstellen und sie dann auf der 
anderen Plattform verwenden, werden im Job Ticket Schriften in einer Stilvorlage oder 
Schriftengruppe gelegentlich als fehlend angezeigt, wenn sie unter Mac OS und Windows 
unterschiedliche Namen besitzen. (3964) 
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 BEHOBEN: Wenn Sie eine Mojigumi-Gruppe in einer Job Jackets Datei durch eine Mojigumi-
Gruppe desselben Namens, jedoch mit anderen Einstellungen, ersetzen, wird keine Dialogbox für 
Konflikte beim Anfügen angezeigt. Dieses Problem tritt auch mit Gruppen geschützter Zeichen auf. 
(15360) 

 BEHOBEN: Wenn Sie ein Layout als PDF exportieren und PDF/X-1a: 2001 Verifizierung wählen 
und dann die Passmarken ausschalten, enthält das entstehende PDF eine fehlerhafte Mediabox. 
(49935) 

 BEHOBEN: Wenn Sie eine PDF-Datei von einem Netzwerkserver importieren, die PDF-Datei 
aktualisieren und das Bild dann in QuarkXPress aktualisieren, wird die Vorschau des PDF nicht 
aktualisiert. (76879) 

 BEHOBEN: Wenn Sie eine EPS-Vektordatei importieren, in der die linke, obere Ecke zu 100 % 
transparent ist und das Layout anschließend mit aktiviertem OPI im PDF-Format exportieren, 
erscheint in der linken, oberen Ecke des Bildes des entstandenen PDF unter Umständen eine 
kleine, vertikal gespiegelte Kopie des EPS-Bildes. Beachten Sie, dass bei der Verarbeitung des 
Layouts mit einem OPI-Server dieses Problem in der fertigen Ausgabe nicht sichtbar ist. (19906) 

 BEHOBEN: Wenn Sie ein Projekt aus einem Job Ticket erstellen, das eine Absatzstilvorlage 
enthält, die den Text an der Grundlinie einrastet, und dieses Projekt dann im Format QuarkXPress 7 
exportieren, rastet die Absatzstilvorlage im exportierten Projekt den Text an der Oberlinie ein. 
(74005) 

 BEHOBEN: Wenn Sie mehrere Textrahmen kopieren und einsetzen und einer der Textrahmen 
ein verankertes Objekt enthält, wird dieses Objekt bei geringen Ansichtsgrößen zunächst an 
einer falschen Position angezeigt. (53795) 

 BEHOBEN: Während der Rechtschreibprüfung empfiehlt die Anwendung für falsch geschriebene 
Wörter gelegentlich abwegige alternative Schreibweisen. (58995) 

 

Behobene Probleme: QuarkXPress 8.5 

Es folgt eine Liste der in QuarkXPress 8.5 behobenen Probleme. Beachten Sie, dass es sich nicht um eine 
vollständige Liste der Fehlerbehebungen in dieser Version handelt. 

 BEHOBEN: Wenn die aktive Programmsprache Deutsch ist, funktionieren die Tastenkürzel für “Von 
Projektfenster zu Projektfenster” und “Von Layout zu Layout” nicht. (11075) 

 BEHOBEN: Während der Rechtschreibprüfung markiert QuarkXPress fehlerhaft russische Wörter, 
die das Zeichen ё enthalten. (16992) 

 BEHOBEN: Verankerte Objekte in gedrehten Rahmen und in Rahmen mit einer vertikalen 
Textlaufrichtung werden auf Nicht-PostScript-Druckern fehlerhaft ausgegeben. (19534) 

 BEHOBEN: (Nur Mac OS 10.6.3) Wenn das Standard-Anzeigeprofil in den Systemvorgaben 
(Anzeigen > Register Farbe > Anzeigeprofil) noch ausgewählt ist, wird beim Start folgende 
Warnmeldung angezeigt: “’Anwendung’ verwendet in diesem System nicht installierte Profile.” Wenn 
Sie auf Weiter klicken, werden einige Farbmusterbibliotheken (wie PANTONE® GoeBridge™ 
Coated, PANTONE® Color Bridge CMYK UP, TRUMATCH und FOCOLTONE) schwarz dargestellt. 
(39199) 
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 BEHOBEN: (Nur Mac OS 10.6.3) Wenn Sie QuarkXPress auf einem iMac starten, wird beim Start 
auch dann folgende Warnmeldung ausgegeben, wenn ein iMac Anzeigeprofil installiert ist: 
“’Anwendung’ verwendet in diesem System nicht installierte Profile. (39234) 

 BEHOBEN: QuarkXPress reagiert gelegentlich nicht mehr, wenn Sie zwei aufeinander folgende 
Absatzumbrüche löschen. (39608) 

 BEHOBEN: (Nur Mac OS) Wenn Sie unter Snow Leopard (Mac OS 10.6.3) ein Bild importieren und 
dann Ansicht > Proof-Ausgabe > [Name des Farbprofils] wählen, ändert sich die Anzeige nicht 
wie gewünscht in die entsprechende Vorschau. (40272) 

 BEHOBEN: Es ist nicht möglich, ein Objekt von einer Layoutansicht in eine andere Ansicht des 
selben Layouts zu ziehen. (48178) 

 BEHOBEN: Wenn Sie den Text eines Rahmens an einem Raster festsetzen, auf diesen Text eine 
Regel mit einem Versatz anwenden, der größer als der Zeilenabstand des Textes ist und dann ein 
Objekt vor den Text platzieren, reagiert QuarkXPress unter Umständen nicht mehr. (48539) 

 BEHOBEN: (Nur Mac OS) Aus Adobe Photoshop CS5 gesicherte EPS-Bilder werden in 
QuarkXPress nicht korrekt dargestellt, wenn sie mit einer der Macintosh Vorschauoptionen 
gespeichert wurden. Anstelle des Bildes wird ein grauer Rahmen mit dem Text “PostScript Picture” 
angezeigt.  (49349)  

 BEHOBEN: Wenn Sie ein PDF exportieren und PDF/X-1a: 2001 aus dem Dropdown-Menü 
Verifizierung wählen und die Beschnittmarken ausschalten, fügt die Anwendung einen Parameter 
CropBox ein und berechnet den Parameter MediaBox fehlerhaft. (49935) 

 BEHOBEN: Wenn Sie versuchen, ein Projekt auszugeben, bei dem ein Bild fehlt (unter Windows) 
oder bei dem ein 1-bit- oder ein Graustufenbild fehlt (unter Mac OS), wird QuarkXPress unter 
Umständen unerwartet beendet.  (50925) 

 BEHOBEN: (Nur Mac OS) Wenn Sie Project.pdf aus der Dropdown-Liste Standardname im 
Bereich PDF der Dialogbox Vorgaben wählen und dann ein PDF aus einem Projekt erzeugen, das 
einen Dateinamen mit einer aus drei Zeichen bestehenden Dateinamenserweiterung besitzt, die 
nicht “.qxp” lautet (z. B. “.123”), lässt QuarkXPress die Dateinamenserweiterung des Dateinamens 
im exportierten PDF entfallen. (51375) 

Resolved Issues: QuarkXPress 8.1.6.2 

Following is a list of issues resolved in QuarkXPress 8.1.6.2. Note that the following is not an exhaustive list 
of all fixes in this version. 

 RESOLVED: QuarkXPress unexpectedly quits while exporting a PDF if the layout contained missing 
images. (43401) 

Resolved Issues: QuarkXPress 8.1.6.0 

Following is a list of issues resolved in QuarkXPress 8.1.6.0. Note that the following is not an exhaustive list 
of all fixes in this version. 

 RESOLVED: If you select a single paragraph return and try to replace it by inserting a new 
character, the paragraph return is not deleted. (13158) 

 RESOLVED: If you create a paragraph that has Keep Lines Together with a Start value of 2 and 
an End value of 2, position the paragraph so that it spans two text boxes in a story, delete the space 
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before the first word in the second box, and then reinsert the space, the last line in the first text box 
displays incorrectly. (16823) 

 RESOLVED: If you open a layout created in a previous version of QuarkXPress, and the layout 
uses an H&J that specifies an R Char value of -1%, inserting a special space (such as an em 
space) after the first character of a paragraph that uses that H&J may cause the paragraph to break 
incorrectly. (20170) 

 RESOLVED: (Mac OS only) If you open a project that was created in a previous version of 
QuarkXPress, and the project contains an imported EPS file, QuarkXPress may unexpectedly quit 
when you try to print the layout or export it in PDF format. (13470) 

 RESOLVED in Mac OS 10.6.2: (Mac OS 10.6.x only) When you try to export a layout in PDF 
format, the layout prints to the default printer.  (7731) 

 RESOLVED: You cannot save or open QuarkXPress files on a Helios SMB volume. (24481) 

 RESOLVED: If you apply a font set to text, override the scaling and baseline shift values for that 
text, and then make a change to the font set, the local scaling and baseline shift values are lost. 
(11932) 

 RESOLVED: If you change the fonts for Han or Kana in a font set, rubi text that uses that font set is  
not updated unless the rubi or the base text begins with Roman or numeric characters. (13460) 

 RESOLVED: Font sets are applied incorrectly to text during text entry. Note that even though this 
defect is now fixed, if you open a project that was created in a previous version of QuarkXPress and 
manually reapply the same point size to text that uses a font set, the text may reflow. (14464) 

 RESOLVED: (Windows only) Text drag-and-drop does not work under Windows Vista and Windows 
7, even if you are logged in as an administrator. 

 RESOLVED: (Windows only) The User Account Control dialog box displays when you launch 
QuarkXPress under Windows Vista and Windows 7. 

Resolved Issues: QuarkXPress 8.15 

Following is a list of issues resolved in QuarkXPress 8.15. Note that the following is not an exhaustive list of 
all fixes in this version. 

 RESOLVED: (Mac OS only) On some newer Macs, QuarkXPress unexpectedly quits during 
activation. This issue occurs only on computers where the FireWire MAC address begins with a non-
zero, and only with copies of QuarkXPress that require activation. To determine whether your 
computer is affected: 

1. Choose Apple > About This Mac. In the dialog that displays, click More Info to launch System 
Profiler. 

2. Choose File > Save As and save the system profile to your hard disk. 

3. Open the resulting file in a text editor and locate the first occurrence of the string 
“IOFireWireController”. 

4. Beginning at this location, find the next occurrence of “IOMACAddress”. The line should include 
a value similar to &lt;0067f0abcde37dc6&gt;. If the first digit after the &lt; is not a zero, your 
computer is affected by this issue. To fix it, download and run the QuarkXPress 8.15 updater. 
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Resolved Issues: QuarkXPress 8.12 

Following is a list of issues resolved in QuarkXPress 8.12. Note that the following is not an exhaustive list of 
all fixes in this version. 

 RESOLVED in Mac OS 10.6.2: Text using a Type 1 font can shift position when opened on Mac OS 
X Snow Leopard, affecting the leading and vertical position of the text, as well as any drop shadows 
applied to the text. 

 RESOLVED: If a picture box with a runaround completely overlaps the left edge of a text box 
containing text that occurs after a right tab, the text may flow outside of the box. (18970) 

 RESOLVED: Right-aligned tabs may not be honored in lines that include a flex space (Utilities > 
Insert Character > Special or Special (nonbreaking) > Flexible Space). (14867) 

 RESOLVED: If you have two text boxes positioned so that one is above the other, and you place an 
item with a runaround between them so that it overlaps both, deleting a character from the text may 
cause text to overlap other text. (14885) 

 RESOLVED: If you delete returns before text that has rubi applied in a story that spans multiple 
linked boxes, the rubi may display incorrectly. (14935) 

 RESOLVED: If text in a box extends into a second box, and only one or two lines of text display in 
the second box, the text in the second box may display with incorrect spacing. (16641) 

 RESOLVED: If you insert a tab in the middle of a single line of text, the text may display outside the 
box. (16644) 

 RESOLVED: In some documents that were last saved in a prior version of QuarkXPress, if Lock to 
Grid (Style > Formats) is checked for a paragraph and the text wraps around an obstruction, the 
line after the obstruction is positioned too far down and causes reflow. (18084 - introduced in 8.1) 

Resolved Issues: QuarkXPress 8.1 

Following is a list of issues resolved in QuarkXPress 8.1. Note that the following is not an exhaustive list of 
all fixes in this version. 

 RESOLVED: If you import a picture from a Xinet® OPI server with Use OPI checked, export the 
layout in PDF format with OPI Active checked and Include Images unchecked, and then process 
the resulting PDF with the Xinet server, the PDF comes out blank. (3179) 

 RESOLVED (Windows Vista only) On a 64-bit computer running Windows Vista, the QuarkXPress 
Print dialog box sometimes fails to display when you choose File > Print. (3850) 

 RESOLVED: If you try to print two duplexed copies of a layout to a Konica® Minolta® C451 printer 
with the Konica Minolta PPD installed, only one copy prints and it is not duplexed. (3569) 

 RESOLVED (East Asian and Plus editions only)  If you use QuarkXPress 8 to open a QuarkXPress 
4.x document that uses a negative optimal justification value for East Asian punctuation (Edit > 
H&Js > EA Punct), the text in the layout may reflow. (11996) 

 RESOLVED: If you choose a source setup that uses a particular input profile and has Color 
Manage RGB/CMYK Sources to RGB/CMYK Destinations checked, import a picture that uses the 
same profile, and then export the layout in PDF, EPS, or PostScript format, the colors in the image 
change. (5421) 
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 RESOLVED (East Asian and Plus editions only) Tabs may not work correctly in a paragraph with an 
H&J that has a minimum R Space value less than zero. (11600) 

 RESOLVED: You cannot select an item behind a table or group by Command+Option+Shift-
clicking/Ctrl+Alt+Shift-clicking the table or group. (3968) 

 RESOLVED: If you open a layout created in a previous version of QuarkXPress, images in 
anchored picture boxes are not included the first time you send the layout to output. (4498) 

 RESOLVED: Overprint is not honored for semitransparent items in imported Adobe Illustrator and 
PDF files. (3632) 

 RESOLVED (Mac OS only) If you print a layout containing text to some HP LaserJet® printers, 
some of the letters in the text print incorrectly. (7200) 

 RESOLVED: If you try to save a Job Jackets® structure that contains a character style sheet with a 
Language setting of None, QuarkXPress unexpectedly quits. (4034) 

 RESOLVED (Mac OS only, East Asian and Plus editions only) If you create a layout with a vertical 
story direction and an East Asian font, export that layout in PDF format with the font excluded (File > 
Export > Layout as PDF > Options > Fonts pane > uncheck font name), import the resulting PDF 
file in a different layout, and then send the layout to output, the message “The PDF file is damaged 
and will output in low resolution” displays and the resulting output is blank. (12430) 

 


